Improvado US - Delays in API Extracts Due to Ongoing Disruptions – Incident details

All systems operational

Delays in API Extracts Due to Ongoing Disruptions

Resolved
Operational
Started 25 days agoLasted about 10 hours

Affected

Data Extraction

Partial outage from 7:31 AM to 5:12 PM

Data Sources

Partial outage from 7:31 AM to 5:12 PM

Facebook

Partial outage from 7:31 AM to 5:12 PM

Google Universal Analytics

Partial outage from 7:31 AM to 5:12 PM

Google Ads

Partial outage from 7:31 AM to 5:12 PM

Adobe Analytics Data Feed

Partial outage from 7:31 AM to 5:12 PM

Updates
  • Resolved
    Resolved

    The issues causing delays in our API extracts have been resolved, and the extraction process is now back to normal. All pending data will be processed as expected.

    We apologize for the inconvenience caused and appreciate your patience during this time.

  • Investigating
    Investigating

    We are currently experiencing issues with our data extraction system, causing delays in API extracts. Our team is actively working to resolve the problem and restore normal functionality as quickly as possible.